Vision - Notifications
Incident Report for XOi
Resolved
This issue has been resolved
Posted Apr 04, 2023 - 11:06 CDT
Identified
We're currently seeing degraded performance for notification that could affect data automatically refreshing in the mobile app. As a workaround you can pull to refresh to see the latest updates of your work.
Posted Apr 04, 2023 - 09:56 CDT
This incident affected: Vision (Mobile).