Vision Partial Outage
Incident Report for XOi
Resolved
This issue has been resolved. You may experience some delays when using the website to see completed jobs for the next several minutes
Posted Jun 13, 2023 - 16:24 CDT
Investigating
We've identified an issue with AWS that is causing a partial outage of Vision.
Users still logged into the mobile app can continue to capture work and update jobs even if they see a yellow banner indicating account access problems. Once this issue is resolved, the content will upload and jobs will update successfully.
We will provide updates as soon as more details are available. Thank you for your patience.
Posted Jun 13, 2023 - 14:23 CDT
This incident affected: Vision (Web, Mobile).