AI Generated Work Summaries
Incident Report for XOi
Resolved
This issue is now resolved
Posted Nov 08, 2023 - 10:30 CST
Identified
We've identified an issue that prevents generating AI Work Summaries. It's actively being worked on and we'll provide updates as we have more information
Posted Nov 08, 2023 - 08:46 CST
This incident affected: Vision (Mobile).