Delayed Transcriptions
Incident Report for XOi
Resolved
This issue is now resolved.
Posted Oct 02, 2023 - 17:03 CDT
Identified
We have identified an issue processing transcriptions. We will update once the issue is resolved and transcriptions are processing normally
Posted Oct 02, 2023 - 14:55 CDT
This incident affected: Vision (Web, Mobile).