Content Upload Delays
Incident Report for XOi
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:19 CDT
Identified
We're currently experiencing delays when processing content. Content is still successfully being uploaded, though gray boxes will appear on Job Activity on mobile and web.
Posted Sep 14, 2021 - 16:10 CDT